Commit 3c71d414 authored by echel0n's avatar echel0n

Added requirements.txt conditional for lxml if used on Python 3.5 use v4.2.5

parent a26e18a9
......@@ -36,7 +36,8 @@ idna==2.10
ipaddress==1.0.23
knowit==0.2.4
lockfile==0.12.2
lxml==4.5.2
lxml==4.5.2; python_version >= "3.6"
lxml==4.2.5; python_version < "3.6"
Mako==1.1.3
markdown2==2.3.9
MarkupSafe==1.1.1
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment