Commit 9a951a71 authored by echel0n's avatar echel0n
Browse files

[TASK] Releasing v10.0.3

parent 83612bfb
This diff is collapsed.
{ {
"name": "sickrage", "name": "sickrage",
"version": "10.0.67.dev1", "version": "10.0.3",
"private": true, "private": true,
"repository": { "repository": {
"type": "git", "type": "git",
...@@ -11,7 +11,7 @@ ...@@ -11,7 +11,7 @@
}, },
"homepage": "https://www.sickrage.ca", "homepage": "https://www.sickrage.ca",
"scripts": { "scripts": {
"build": "webpack --config webpack.config.js" "build": "webpack --config webpack.config.js -p"
}, },
"devDependencies": { "devDependencies": {
"@fortawesome/fontawesome-free": "~5.14.0", "@fortawesome/fontawesome-free": "~5.14.0",
...@@ -34,7 +34,6 @@ ...@@ -34,7 +34,6 @@
"eslint-loader": "~4.0.0", "eslint-loader": "~4.0.0",
"file-loader": "~6.0.0", "file-loader": "~6.0.0",
"gettext-parser": "~2.1.0", "gettext-parser": "~2.1.0",
"graceful-fs": "~4.2.4",
"imagesloaded": "~4.1.4", "imagesloaded": "~4.1.4",
"isotope-layout": "~3.0.6", "isotope-layout": "~3.0.6",
"jquery": "~3.5.1", "jquery": "~3.5.1",
...@@ -59,12 +58,11 @@ ...@@ -59,12 +58,11 @@
"tooltipster": "~4.2.6", "tooltipster": "~4.2.6",
"ttag": "~1.7.22", "ttag": "~1.7.22",
"underscore": "~1.9.1", "underscore": "~1.9.1",
"webpack": "^4.44.2", "webpack": "~4.44.0",
"webpack-cli": "^4.8.0", "webpack-cli": "~3.3.11",
"webpack-spritesmith": "~1.1.0" "webpack-spritesmith": "~1.1.0"
}, },
"dependencies": { "dependencies": {
"auto-changelog": "~2.2.1", "auto-changelog": "~2.2.1"
"yarn": "^1.22.15"
} }
} }
[bumpversion] [bumpversion]
current_version = 10.0.67.dev1 current_version = 10.0.3
commit = False commit = False
tag = False tag = False
parse = (?P<major>\d+)\.(?P<minor>\d+)\.(?P<patch>\d+)(\.(?P<release>[a-z]+)(?P<dev>\d+))? parse = (?P<major>\d+)\.(?P<minor>\d+)\.(?P<patch>\d+)(\.(?P<release>[a-z]+)(?P<dev>\d+))?
...@@ -40,19 +40,3 @@ output_dir = sickrage/locale ...@@ -40,19 +40,3 @@ output_dir = sickrage/locale
input_file = sickrage/locale/messages.pot input_file = sickrage/locale/messages.pot
ignore_obsolete = true ignore_obsolete = true
previous = true previous = true
[tool:pytest]
python_files = tests/*
filterwarnings =
error
ignore::sqlalchemy.exc.SAWarning
ignore::pytest.PytestUnraisableExceptionWarning
ignore:distutils Version classes are deprecated\. Use packaging\.version instead:DeprecationWarning
ignore:There is no current event loop:DeprecationWarning
ignore:ssl\.PROTOCOL_TLS is deprecated:DeprecationWarning
ignore:ssl\.match_hostname\(\) is deprecated:DeprecationWarning
ignore:the load_module\(\) method is deprecated.*:DeprecationWarning
ignore:Using or importing the ABCs from 'collections' instead of from 'collections.abc' is deprecated.*:DeprecationWarning
ignore:EntryPoint tuple interface is deprecated. Access members by name:DeprecationWarning
ignore:_SixMetaPathImporter\.exec_module\(\) not found; falling back to load_module\(\):ImportWarning
ignore:_SixMetaPathImporter\.find_spec\(\) not found; falling back to find_module\(\):ImportWarning
This diff is collapsed.
10.0.67.dev1 10.0.3
\ No newline at end of file \ No newline at end of file
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment