Commit 08f3d6aa authored by echel0n's avatar echel0n

Modified readme.md to reflect minimum requirement of Python 3.5+

parent db145403
......@@ -3,7 +3,7 @@
Automatic Video Library Manager for TV Shows. It watches for new episodes of your favorite shows, and when they are posted it does its magic.
#### Dependencies
- To run SickRage from source you will need Python 3.6+
- To run SiCKRAGE from source you will need Python 3.5+
- To install requirements run 'pip install -r requirements.txt' from install folder
#### Features
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment