Commit 16043b63 authored by echel0n's avatar echel0n

Lowered requirement for Python to 3.5+

parent 927bc42c
......@@ -167,9 +167,9 @@ def isVirtualEnv():
def check_requirements():
# sickrage requires python 3.5.6+
if sys.version_info < (3, 5, 6):
sys.exit("Sorry, SiCKRAGE requires Python 3.5.6+")
# sickrage requires python 3.5+
if sys.version_info < (3, 5, 0):
sys.exit("Sorry, SiCKRAGE requires Python 3.5+")
try:
import OpenSSL
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment