Commit 2abdafec authored by echel0n's avatar echel0n

Release v9.4.31

parent fcdd0e05
# Changelog
- * 2a2e9cf - 2018-11-12: Added more UI notifications for version updater.
- * fa636d3 - 2018-11-12: Release v9.4.31
- * fcdd0e0 - 2018-11-12: Added more UI notifications for version updater.
- * 971fc67 - 2018-11-12: Pre-Release v9.4.31.dev5
- * 4d0d839 - 2018-11-12: Pre-Release v9.4.31.dev4
- * 12f8ad6 - 2018-11-12: Pre-Release v9.4.31.dev3
......
......@@ -2,8 +2,8 @@ msgid ""
msgstr ""
"Project-Id-Version: sickragetv\n"
"Report-Msgid-Bugs-To: [email protected]\n"
"POT-Creation-Date: 2018-11-12 12:44-0800\n"
"PO-Revision-Date: 2018-11-12 20:45\n"
"POT-Creation-Date: 2018-11-12 13:56-0800\n"
"PO-Revision-Date: 2018-11-12 21:56\n"
"Last-Translator: echel0n <[email protected]>\n"
"Language-Team: Arabic\n"
"MIME-Version: 1.0\n"
......@@ -639,8 +639,6 @@ msgstr "انقسام إظهار القوائم"
msgid "Separate anime and normal shows in groups"
msgstr "أنمي منفصلة ويظهر طبيعي في المجموعات"
#: sickrage/core/version_updater.py:80 sickrage/core/version_updater.py:88
#: sickrage/core/version_updater.py:92 sickrage/core/version_updater.py:96
#: sickrage/core/webserver/views/config/backup_restore.mako:4
#: sickrage/core/webserver/views/config/backup_restore.mako:11
#: sickrage/core/webserver/views/config/backup_restore.mako:26
......@@ -6155,6 +6153,15 @@ msgstr "تجاهل"
msgid "Episode snatched"
msgstr "الحلقة انتزع"
#: sickrage/core/version_updater.py:66 sickrage/core/version_updater.py:69
#: sickrage/core/version_updater.py:73 sickrage/core/version_updater.py:80
#: sickrage/core/version_updater.py:88 sickrage/core/version_updater.py:92
#: sickrage/core/version_updater.py:96 sickrage/core/version_updater.py:103
#: sickrage/core/version_updater.py:108 sickrage/core/version_updater.py:187
#: sickrage/core/version_updater.py:479 sickrage/core/version_updater.py:755
msgid "Updater"
msgstr ""
#: sickrage/core/version_updater.py:66
msgid "New update found for SiCKRAGE, starting auto-updater"
msgstr "تحديث جديد سيكراجي، بدء تشغيل التحديث التلقائي"
......@@ -6179,34 +6186,46 @@ msgstr "تكوين النسخ الاحتياطي الناجحة، تحديث..."
msgid "Config backup failed, aborting update"
msgstr "النسخ الاحتياطي الملف Config فشل، إحباط التحديث"
#: sickrage/core/version_updater.py:185
msgid "Update Failed"
msgstr "فشل تحديث"
#: sickrage/core/version_updater.py:103
msgid "We can't proceed with updating, post-processor is running"
msgstr ""
#: sickrage/core/version_updater.py:108
msgid "Waiting for jobs in show queue to finish before updating"
msgstr ""
#: sickrage/core/version_updater.py:185
#: sickrage/core/version_updater.py:187
msgid "Update wasn't successful, not restarting. Check your log for more information."
msgstr "التحديث لم يكن ناجحاً، لا إعادة تشغيل. تحقق من السجل الخاص بك للحصول على مزيد من المعلومات."
#: sickrage/core/version_updater.py:241
#: sickrage/core/version_updater.py:243
msgid "Unable to find your git executable - Set your git path from Settings->General->Advanced OR delete your .git folder and run from source to enable updates."
msgstr "غير قادر على العثور على جهاز بوابة القابل للتنفيذ--مجموعة المسار الخاص بك بوابة من إعدادات-> العامة-> أو خيارات متقدمة حذف المجلد.git الخاص بك وتشغيل من مصدر لتمكين التحديثات."
#: sickrage/core/version_updater.py:288
#: sickrage/core/version_updater.py:290
msgid "Unable to find your pip executable - Set your pip path from Settings->General->Advanced"
msgstr "غير قادر على العثور على النقطة الخاصة بك القابل للتنفيذ--تعيين مسار النقطة الخاصة بك من إعدادات-> العامة-> خيارات متقدمة"
#: sickrage/core/version_updater.py:449 sickrage/core/version_updater.py:586
#: sickrage/core/version_updater.py:451 sickrage/core/version_updater.py:589
msgid "There is a newer version available, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr "هناك إصدار أحدث المتاحة، الإصدار {} &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:582
#: sickrage/core/version_updater.py:479
msgid "Updating SiCKRAGE from GIT servers"
msgstr ""
#: sickrage/core/version_updater.py:585
msgid "Unknown current version number: If yo've never used the SiCKRAGE upgrade system before then current version is not set. &mdash; <a href=\"{}\">Update Now</a>"
msgstr "رقم الإصدار الحالي غير معروف: إذا يو لم يسبق استخدام نظام الترقية قبل سيكراجي ثم لم يتم تعيين الإصدار الحالي. &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:740
#: sickrage/core/version_updater.py:743
msgid "New SiCKRAGE update found on PyPi servers, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr ""
#: sickrage/core/version_updater.py:755
msgid "Updating SiCKRAGE from PyPi servers"
msgstr ""
#: sickrage/core/queues/search.py:213
msgid "No downloads were found"
msgstr "تم العثور على أية تنزيلات"
......
......@@ -2,8 +2,8 @@ msgid ""
msgstr ""
"Project-Id-Version: sickragetv\n"
"Report-Msgid-Bugs-To: [email protected]\n"
"POT-Creation-Date: 2018-11-12 12:44-0800\n"
"PO-Revision-Date: 2018-11-12 20:45\n"
"POT-Creation-Date: 2018-11-12 13:56-0800\n"
"PO-Revision-Date: 2018-11-12 21:56\n"
"Last-Translator: echel0n <[email protected]>\n"
"Language-Team: Catalan\n"
"MIME-Version: 1.0\n"
......@@ -639,8 +639,6 @@ msgstr "Split Mostra llistes"
msgid "Separate anime and normal shows in groups"
msgstr "Anime separada i espectacles normals en grups"
#: sickrage/core/version_updater.py:80 sickrage/core/version_updater.py:88
#: sickrage/core/version_updater.py:92 sickrage/core/version_updater.py:96
#: sickrage/core/webserver/views/config/backup_restore.mako:4
#: sickrage/core/webserver/views/config/backup_restore.mako:11
#: sickrage/core/webserver/views/config/backup_restore.mako:26
......@@ -6155,6 +6153,15 @@ msgstr "Ignorat"
msgid "Episode snatched"
msgstr "Episodi va arrabassar"
#: sickrage/core/version_updater.py:66 sickrage/core/version_updater.py:69
#: sickrage/core/version_updater.py:73 sickrage/core/version_updater.py:80
#: sickrage/core/version_updater.py:88 sickrage/core/version_updater.py:92
#: sickrage/core/version_updater.py:96 sickrage/core/version_updater.py:103
#: sickrage/core/version_updater.py:108 sickrage/core/version_updater.py:187
#: sickrage/core/version_updater.py:479 sickrage/core/version_updater.py:755
msgid "Updater"
msgstr ""
#: sickrage/core/version_updater.py:66
msgid "New update found for SiCKRAGE, starting auto-updater"
msgstr "Nova actualització trobat per SiCKRAGE, començant auto updater"
......@@ -6179,34 +6186,46 @@ msgstr "Config reserva èxit, actualització..."
msgid "Config backup failed, aborting update"
msgstr "Config reserva fracassada, abandonant l'actualització"
#: sickrage/core/version_updater.py:185
msgid "Update Failed"
msgstr "Actualització ha fallat"
#: sickrage/core/version_updater.py:103
msgid "We can't proceed with updating, post-processor is running"
msgstr ""
#: sickrage/core/version_updater.py:108
msgid "Waiting for jobs in show queue to finish before updating"
msgstr ""
#: sickrage/core/version_updater.py:185
#: sickrage/core/version_updater.py:187
msgid "Update wasn't successful, not restarting. Check your log for more information."
msgstr "Actualització no va ser reeixit, no reprendre's. Comproveu el registre per a més informació."
#: sickrage/core/version_updater.py:241
#: sickrage/core/version_updater.py:243
msgid "Unable to find your git executable - Set your git path from Settings->General->Advanced OR delete your .git folder and run from source to enable updates."
msgstr "Incapaç de trobar el seu git executable - conjunt el seu camí git de configuració-> General-> OR avançat suprimir la carpeta de .git i executar des de la font per permetre actualitzacions."
#: sickrage/core/version_updater.py:288
#: sickrage/core/version_updater.py:290
msgid "Unable to find your pip executable - Set your pip path from Settings->General->Advanced"
msgstr "Incapaç de trobar el seu pip executable - troba el seu camí pip de configuració-> General-> avançat"
#: sickrage/core/version_updater.py:449 sickrage/core/version_updater.py:586
#: sickrage/core/version_updater.py:451 sickrage/core/version_updater.py:589
msgid "There is a newer version available, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Hi ha una versió més recent disponible, versió {} &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:582
#: sickrage/core/version_updater.py:479
msgid "Updating SiCKRAGE from GIT servers"
msgstr ""
#: sickrage/core/version_updater.py:585
msgid "Unknown current version number: If yo've never used the SiCKRAGE upgrade system before then current version is not set. &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Nombre desconegut de versió actual: si jo mai no he utilitzat el sistema de rampa de SiCKRAGE abans de llavors versió actual no està definida. &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:740
#: sickrage/core/version_updater.py:743
msgid "New SiCKRAGE update found on PyPi servers, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr ""
#: sickrage/core/version_updater.py:755
msgid "Updating SiCKRAGE from PyPi servers"
msgstr ""
#: sickrage/core/queues/search.py:213
msgid "No downloads were found"
msgstr "S'ha trobat cap descàrregues"
......
......@@ -2,8 +2,8 @@ msgid ""
msgstr ""
"Project-Id-Version: sickragetv\n"
"Report-Msgid-Bugs-To: [email protected]\n"
"POT-Creation-Date: 2018-11-12 12:44-0800\n"
"PO-Revision-Date: 2018-11-12 20:45\n"
"POT-Creation-Date: 2018-11-12 13:56-0800\n"
"PO-Revision-Date: 2018-11-12 21:56\n"
"Last-Translator: echel0n <[email protected]>\n"
"Language-Team: Czech\n"
"MIME-Version: 1.0\n"
......@@ -639,8 +639,6 @@ msgstr "Rozdělené zobrazení seznamů"
msgid "Separate anime and normal shows in groups"
msgstr "Samostatné anime a normální pořady ve skupinách"
#: sickrage/core/version_updater.py:80 sickrage/core/version_updater.py:88
#: sickrage/core/version_updater.py:92 sickrage/core/version_updater.py:96
#: sickrage/core/webserver/views/config/backup_restore.mako:4
#: sickrage/core/webserver/views/config/backup_restore.mako:11
#: sickrage/core/webserver/views/config/backup_restore.mako:26
......@@ -6155,6 +6153,15 @@ msgstr "Ignorováno"
msgid "Episode snatched"
msgstr "Epizoda vytrhl"
#: sickrage/core/version_updater.py:66 sickrage/core/version_updater.py:69
#: sickrage/core/version_updater.py:73 sickrage/core/version_updater.py:80
#: sickrage/core/version_updater.py:88 sickrage/core/version_updater.py:92
#: sickrage/core/version_updater.py:96 sickrage/core/version_updater.py:103
#: sickrage/core/version_updater.py:108 sickrage/core/version_updater.py:187
#: sickrage/core/version_updater.py:479 sickrage/core/version_updater.py:755
msgid "Updater"
msgstr ""
#: sickrage/core/version_updater.py:66
msgid "New update found for SiCKRAGE, starting auto-updater"
msgstr "Nová aktualizace pro SiCKRAGE, spouštění automatických aktualizací"
......@@ -6179,34 +6186,46 @@ msgstr "Konfigurace zálohování úspěšné, aktualizace..."
msgid "Config backup failed, aborting update"
msgstr "Konfigurace zálohování se nezdařilo, přerušení aktualizace"
#: sickrage/core/version_updater.py:185
msgid "Update Failed"
msgstr "Aktualizace se nezdařila."
#: sickrage/core/version_updater.py:103
msgid "We can't proceed with updating, post-processor is running"
msgstr ""
#: sickrage/core/version_updater.py:185
#: sickrage/core/version_updater.py:108
msgid "Waiting for jobs in show queue to finish before updating"
msgstr ""
#: sickrage/core/version_updater.py:187
msgid "Update wasn't successful, not restarting. Check your log for more information."
msgstr "Aktualizace nebyla úspěšná, není restartování. Zkontrolujte protokol na Další informace."
#: sickrage/core/version_updater.py:241
#: sickrage/core/version_updater.py:243
msgid "Unable to find your git executable - Set your git path from Settings->General->Advanced OR delete your .git folder and run from source to enable updates."
msgstr "Nelze najít váš git spustitelný - Set git cesta od nastavení-> generála-> Upřesnit nebo odstraňte složku .git a spuštění ze zdroje k povolení aktualizací."
#: sickrage/core/version_updater.py:288
#: sickrage/core/version_updater.py:290
msgid "Unable to find your pip executable - Set your pip path from Settings->General->Advanced"
msgstr "Nepodařilo se nalézt váš pip program - nastavení pip cestu od-> generála-> Upřesnit nastavení"
#: sickrage/core/version_updater.py:449 sickrage/core/version_updater.py:586
#: sickrage/core/version_updater.py:451 sickrage/core/version_updater.py:589
msgid "There is a newer version available, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Je k dispozici novější verze, verze {} &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:582
#: sickrage/core/version_updater.py:479
msgid "Updating SiCKRAGE from GIT servers"
msgstr ""
#: sickrage/core/version_updater.py:585
msgid "Unknown current version number: If yo've never used the SiCKRAGE upgrade system before then current version is not set. &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Neznámé číslo aktuální verze: Pokud jste nikdy nepoužívali SiCKRAGE upgrade systému před, pak aktuální verze není nastavena. &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:740
#: sickrage/core/version_updater.py:743
msgid "New SiCKRAGE update found on PyPi servers, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr ""
#: sickrage/core/version_updater.py:755
msgid "Updating SiCKRAGE from PyPi servers"
msgstr ""
#: sickrage/core/queues/search.py:213
msgid "No downloads were found"
msgstr "Nebyly nalezeny žádné položky ke stažení"
......
......@@ -2,8 +2,8 @@ msgid ""
msgstr ""
"Project-Id-Version: sickragetv\n"
"Report-Msgid-Bugs-To: [email protected]\n"
"POT-Creation-Date: 2018-11-12 12:44-0800\n"
"PO-Revision-Date: 2018-11-12 20:45\n"
"POT-Creation-Date: 2018-11-12 13:56-0800\n"
"PO-Revision-Date: 2018-11-12 21:56\n"
"Last-Translator: echel0n <[email protected]>\n"
"Language-Team: Danish\n"
"MIME-Version: 1.0\n"
......@@ -639,8 +639,6 @@ msgstr "Split showet lister"
msgid "Separate anime and normal shows in groups"
msgstr "Separat anime og normal viser i grupper"
#: sickrage/core/version_updater.py:80 sickrage/core/version_updater.py:88
#: sickrage/core/version_updater.py:92 sickrage/core/version_updater.py:96
#: sickrage/core/webserver/views/config/backup_restore.mako:4
#: sickrage/core/webserver/views/config/backup_restore.mako:11
#: sickrage/core/webserver/views/config/backup_restore.mako:26
......@@ -6155,6 +6153,15 @@ msgstr "Ignoreret"
msgid "Episode snatched"
msgstr "Episode snappede"
#: sickrage/core/version_updater.py:66 sickrage/core/version_updater.py:69
#: sickrage/core/version_updater.py:73 sickrage/core/version_updater.py:80
#: sickrage/core/version_updater.py:88 sickrage/core/version_updater.py:92
#: sickrage/core/version_updater.py:96 sickrage/core/version_updater.py:103
#: sickrage/core/version_updater.py:108 sickrage/core/version_updater.py:187
#: sickrage/core/version_updater.py:479 sickrage/core/version_updater.py:755
msgid "Updater"
msgstr ""
#: sickrage/core/version_updater.py:66
msgid "New update found for SiCKRAGE, starting auto-updater"
msgstr "Nye opdatering fundet for SiCKRAGE, start auto-updater"
......@@ -6179,34 +6186,46 @@ msgstr "Config backup vellykket, opdatering..."
msgid "Config backup failed, aborting update"
msgstr "Config backup mislykkedes, afbrydes opdateringen"
#: sickrage/core/version_updater.py:185
msgid "Update Failed"
msgstr "Opdatering mislykkedes"
#: sickrage/core/version_updater.py:103
msgid "We can't proceed with updating, post-processor is running"
msgstr ""
#: sickrage/core/version_updater.py:108
msgid "Waiting for jobs in show queue to finish before updating"
msgstr ""
#: sickrage/core/version_updater.py:185
#: sickrage/core/version_updater.py:187
msgid "Update wasn't successful, not restarting. Check your log for more information."
msgstr "Opdatering var ikke vellykket, ikke restarter. Tjek din log for flere oplysninger."
#: sickrage/core/version_updater.py:241
#: sickrage/core/version_updater.py:243
msgid "Unable to find your git executable - Set your git path from Settings->General->Advanced OR delete your .git folder and run from source to enable updates."
msgstr "Stand til at finde din git eksekverbare - sæt din git sti fra indstillinger-> General-> avanceret eller slette mappen .git og køre fra kilde at aktivere opdateringer."
#: sickrage/core/version_updater.py:288
#: sickrage/core/version_updater.py:290
msgid "Unable to find your pip executable - Set your pip path from Settings->General->Advanced"
msgstr "Stand til at finde din pip eksekverbare - sæt din pip sti fra indstillinger-> General-> avanceret"
#: sickrage/core/version_updater.py:449 sickrage/core/version_updater.py:586
#: sickrage/core/version_updater.py:451 sickrage/core/version_updater.py:589
msgid "There is a newer version available, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Der er en nyere version til rådighed, version {} &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:582
#: sickrage/core/version_updater.py:479
msgid "Updating SiCKRAGE from GIT servers"
msgstr ""
#: sickrage/core/version_updater.py:585
msgid "Unknown current version number: If yo've never used the SiCKRAGE upgrade system before then current version is not set. &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Ukendt aktuelle versionsnummer: hvis yo har aldrig brugt SiCKRAGE opgradere systemet før så aktuelle version ikke er angivet. &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:740
#: sickrage/core/version_updater.py:743
msgid "New SiCKRAGE update found on PyPi servers, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr ""
#: sickrage/core/version_updater.py:755
msgid "Updating SiCKRAGE from PyPi servers"
msgstr ""
#: sickrage/core/queues/search.py:213
msgid "No downloads were found"
msgstr "Ingen downloads blev ikke fundet"
......
......@@ -2,8 +2,8 @@ msgid ""
msgstr ""
"Project-Id-Version: sickragetv\n"
"Report-Msgid-Bugs-To: [email protected]\n"
"POT-Creation-Date: 2018-11-12 12:44-0800\n"
"PO-Revision-Date: 2018-11-12 20:45\n"
"POT-Creation-Date: 2018-11-12 13:56-0800\n"
"PO-Revision-Date: 2018-11-12 21:57\n"
"Last-Translator: echel0n <[email protected]>\n"
"Language-Team: German\n"
"MIME-Version: 1.0\n"
......@@ -639,8 +639,6 @@ msgstr "Split Listen anzeigen"
msgid "Separate anime and normal shows in groups"
msgstr "Separate Anime und normalen Shows in Gruppen"
#: sickrage/core/version_updater.py:80 sickrage/core/version_updater.py:88
#: sickrage/core/version_updater.py:92 sickrage/core/version_updater.py:96
#: sickrage/core/webserver/views/config/backup_restore.mako:4
#: sickrage/core/webserver/views/config/backup_restore.mako:11
#: sickrage/core/webserver/views/config/backup_restore.mako:26
......@@ -6155,6 +6153,15 @@ msgstr "Ignoriert"
msgid "Episode snatched"
msgstr "Folge entrissen"
#: sickrage/core/version_updater.py:66 sickrage/core/version_updater.py:69
#: sickrage/core/version_updater.py:73 sickrage/core/version_updater.py:80
#: sickrage/core/version_updater.py:88 sickrage/core/version_updater.py:92
#: sickrage/core/version_updater.py:96 sickrage/core/version_updater.py:103
#: sickrage/core/version_updater.py:108 sickrage/core/version_updater.py:187
#: sickrage/core/version_updater.py:479 sickrage/core/version_updater.py:755
msgid "Updater"
msgstr ""
#: sickrage/core/version_updater.py:66
msgid "New update found for SiCKRAGE, starting auto-updater"
msgstr "Neues Update für SiCKRAGE, Auto-Updater starten gefunden"
......@@ -6179,34 +6186,46 @@ msgstr "Config Backup erfolgreich aktualisieren..."
msgid "Config backup failed, aborting update"
msgstr "Config Backup fehlgeschlagen, Update abgebrochen"
#: sickrage/core/version_updater.py:185
msgid "Update Failed"
msgstr "Update fehlgeschlagen"
#: sickrage/core/version_updater.py:103
msgid "We can't proceed with updating, post-processor is running"
msgstr ""
#: sickrage/core/version_updater.py:108
msgid "Waiting for jobs in show queue to finish before updating"
msgstr ""
#: sickrage/core/version_updater.py:185
#: sickrage/core/version_updater.py:187
msgid "Update wasn't successful, not restarting. Check your log for more information."
msgstr "Update war nicht erfolgreich, er nicht neu gestartet. Überprüfen Sie Ihr Protokoll für weitere Informationen."
#: sickrage/core/version_updater.py:241
#: sickrage/core/version_updater.py:243
msgid "Unable to find your git executable - Set your git path from Settings->General->Advanced OR delete your .git folder and run from source to enable updates."
msgstr "Nicht in der Lage, Ihre Git ausführbare - Satz zu finden Ihre Git Weg von Einstellungen-> General-> Advanced OR .git Ordner löschen und führen Sie von der Quelle bis Updates aktivieren."
#: sickrage/core/version_updater.py:288
#: sickrage/core/version_updater.py:290
msgid "Unable to find your pip executable - Set your pip path from Settings->General->Advanced"
msgstr "Nicht in der Lage, Ihre Pip ausführbare - Satz zu finden Ihr Pip-Pfad-Einstellungen-> General-> Advanced"
#: sickrage/core/version_updater.py:449 sickrage/core/version_updater.py:586
#: sickrage/core/version_updater.py:451 sickrage/core/version_updater.py:589
msgid "There is a newer version available, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Es gibt eine neuere Version verfügbar, Version {} &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:582
#: sickrage/core/version_updater.py:479
msgid "Updating SiCKRAGE from GIT servers"
msgstr ""
#: sickrage/core/version_updater.py:585
msgid "Unknown current version number: If yo've never used the SiCKRAGE upgrade system before then current version is not set. &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Unbekannte aktuelle Versionsnummer: wenn yo habe noch nie verwendet das SiCKRAGE-Upgrade-System vor, dann die aktuelle Version nicht festgelegt ist. &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:740
#: sickrage/core/version_updater.py:743
msgid "New SiCKRAGE update found on PyPi servers, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr ""
#: sickrage/core/version_updater.py:755
msgid "Updating SiCKRAGE from PyPi servers"
msgstr ""
#: sickrage/core/queues/search.py:213
msgid "No downloads were found"
msgstr "Keine Downloads gefunden wurden"
......
......@@ -2,8 +2,8 @@ msgid ""
msgstr ""
"Project-Id-Version: sickragetv\n"
"Report-Msgid-Bugs-To: [email protected]\n"
"POT-Creation-Date: 2018-11-12 12:44-0800\n"
"PO-Revision-Date: 2018-11-12 20:45\n"
"POT-Creation-Date: 2018-11-12 13:56-0800\n"
"PO-Revision-Date: 2018-11-12 21:57\n"
"Last-Translator: echel0n <[email protected]>\n"
"Language-Team: Greek\n"
"MIME-Version: 1.0\n"
......@@ -639,8 +639,6 @@ msgstr "Σπλιτ εμφανίζονται λίστες"
msgid "Separate anime and normal shows in groups"
msgstr "Ξεχωριστό anime και κανονικές παραστάσεις σε ομάδες"
#: sickrage/core/version_updater.py:80 sickrage/core/version_updater.py:88
#: sickrage/core/version_updater.py:92 sickrage/core/version_updater.py:96
#: sickrage/core/webserver/views/config/backup_restore.mako:4
#: sickrage/core/webserver/views/config/backup_restore.mako:11
#: sickrage/core/webserver/views/config/backup_restore.mako:26
......@@ -6155,6 +6153,15 @@ msgstr "Αγνοούνται"
msgid "Episode snatched"
msgstr "Άρπαξε το επεισόδιο"
#: sickrage/core/version_updater.py:66 sickrage/core/version_updater.py:69
#: sickrage/core/version_updater.py:73 sickrage/core/version_updater.py:80
#: sickrage/core/version_updater.py:88 sickrage/core/version_updater.py:92
#: sickrage/core/version_updater.py:96 sickrage/core/version_updater.py:103
#: sickrage/core/version_updater.py:108 sickrage/core/version_updater.py:187
#: sickrage/core/version_updater.py:479 sickrage/core/version_updater.py:755
msgid "Updater"
msgstr ""
#: sickrage/core/version_updater.py:66
msgid "New update found for SiCKRAGE, starting auto-updater"
msgstr "Νέα ενημερωμένη έκδοση που βρέθηκαν για SiCKRAGE, ξεκινώντας το αυτόματος-Updater-αυτοκίνητο"
......@@ -6179,34 +6186,46 @@ msgstr "Config backup επιτυχής, ενημέρωση..."
msgid "Config backup failed, aborting update"
msgstr "Config δημιουργίας αντιγράφων ασφαλείας απέτυχε, ματαίωση ενημερωμένη έκδοση"
#: sickrage/core/version_updater.py:185
msgid "Update Failed"
msgstr "Ενημέρωση απέτυχε"
#: sickrage/core/version_updater.py:103
msgid "We can't proceed with updating, post-processor is running"
msgstr ""
#: sickrage/core/version_updater.py:108
msgid "Waiting for jobs in show queue to finish before updating"
msgstr ""
#: sickrage/core/version_updater.py:185
#: sickrage/core/version_updater.py:187
msgid "Update wasn't successful, not restarting. Check your log for more information."
msgstr "Η ενημερωμένη έκδοση δεν ήταν επιτυχής, δεν επανεκκίνηση. Ελέγξτε το αρχείο καταγραφής για περισσότερες πληροφορίες."
#: sickrage/core/version_updater.py:241
#: sickrage/core/version_updater.py:243
msgid "Unable to find your git executable - Set your git path from Settings->General->Advanced OR delete your .git folder and run from source to enable updates."
msgstr "Δεν μπορείτε να βρείτε σας git εκτελέσιμο - σετ σας git διαδρομή από τις ρυθμίσεις-> γενικής-> για προχωρημένους ή διαγραφή του φακέλου .git και τρέχει από την πηγή για να ενεργοποιήσετε τις ενημερωμένες εκδόσεις."
#: sickrage/core/version_updater.py:288
#: sickrage/core/version_updater.py:290
msgid "Unable to find your pip executable - Set your pip path from Settings->General->Advanced"
msgstr "Δεν μπορείτε να βρείτε σας pip εκτελέσιμο - σετ σας pip διαδρομή από τις ρυθμίσεις-> γενικής-> για προχωρημένους"
#: sickrage/core/version_updater.py:449 sickrage/core/version_updater.py:586
#: sickrage/core/version_updater.py:451 sickrage/core/version_updater.py:589
msgid "There is a newer version available, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Υπάρχει νεότερη έκδοση διαθέσιμη, έκδοση {} &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:582
#: sickrage/core/version_updater.py:479
msgid "Updating SiCKRAGE from GIT servers"
msgstr ""
#: sickrage/core/version_updater.py:585
msgid "Unknown current version number: If yo've never used the SiCKRAGE upgrade system before then current version is not set. &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Άγνωστο αριθμό της τρέχουσας έκδοσης: Εάν yo ποτέ δεν έχω χρησιμοποιήσει το σύστημα αναβάθμισης SiCKRAGE πριν από την τότε τρέχουσα έκδοση δεν έχει οριστεί. &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:740
#: sickrage/core/version_updater.py:743
msgid "New SiCKRAGE update found on PyPi servers, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr ""
#: sickrage/core/version_updater.py:755
msgid "Updating SiCKRAGE from PyPi servers"
msgstr ""
#: sickrage/core/queues/search.py:213
msgid "No downloads were found"
msgstr "Όπως διαπιστώθηκε, δεν λήψεις"
......
......@@ -2,8 +2,8 @@ msgid ""
msgstr ""
"Project-Id-Version: sickragetv\n"
"Report-Msgid-Bugs-To: [email protected]\n"
"POT-Creation-Date: 2018-11-12 12:44-0800\n"
"PO-Revision-Date: 2018-11-12 20:46\n"
"POT-Creation-Date: 2018-11-12 13:56-0800\n"
"PO-Revision-Date: 2018-11-12 21:58\n"
"Last-Translator: echel0n <[email protected]>\n"
"Language-Team: English\n"
"MIME-Version: 1.0\n"
......@@ -639,8 +639,6 @@ msgstr "Split show lists"
msgid "Separate anime and normal shows in groups"
msgstr "Separate anime and normal shows in groups"
#: sickrage/core/version_updater.py:80 sickrage/core/version_updater.py:88
#: sickrage/core/version_updater.py:92 sickrage/core/version_updater.py:96
#: sickrage/core/webserver/views/config/backup_restore.mako:4
#: sickrage/core/webserver/views/config/backup_restore.mako:11
#: sickrage/core/webserver/views/config/backup_restore.mako:26
......@@ -6159,6 +6157,15 @@ msgstr "Ignored"
msgid "Episode snatched"
msgstr "Episode snatched"
#: sickrage/core/version_updater.py:66 sickrage/core/version_updater.py:69
#: sickrage/core/version_updater.py:73 sickrage/core/version_updater.py:80
#: sickrage/core/version_updater.py:88 sickrage/core/version_updater.py:92
#: sickrage/core/version_updater.py:96 sickrage/core/version_updater.py:103
#: sickrage/core/version_updater.py:108 sickrage/core/version_updater.py:187
#: sickrage/core/version_updater.py:479 sickrage/core/version_updater.py:755
msgid "Updater"
msgstr ""
#: sickrage/core/version_updater.py:66
msgid "New update found for SiCKRAGE, starting auto-updater"
msgstr "New update found for SiCKRAGE, starting auto-updater"
......@@ -6183,34 +6190,46 @@ msgstr "Config backup successful, updating..."
msgid "Config backup failed, aborting update"
msgstr "Config backup failed, aborting update"
#: sickrage/core/version_updater.py:185
msgid "Update Failed"
msgstr "Update Failed"
#: sickrage/core/version_updater.py:103
msgid "We can't proceed with updating, post-processor is running"
msgstr ""
#: sickrage/core/version_updater.py:108
msgid "Waiting for jobs in show queue to finish before updating"
msgstr ""
#: sickrage/core/version_updater.py:185
#: sickrage/core/version_updater.py:187
msgid "Update wasn't successful, not restarting. Check your log for more information."
msgstr "Update wasn't successful, not restarting. Check your log for more information."
#: sickrage/core/version_updater.py:241
#: sickrage/core/version_updater.py:243
msgid "Unable to find your git executable - Set your git path from Settings->General->Advanced OR delete your .git folder and run from source to enable updates."
msgstr "Unable to find your git executable - Set your git path from Settings->General->Advanced OR delete your .git folder and run from source to enable updates."
#: sickrage/core/version_updater.py:288
#: sickrage/core/version_updater.py:290
msgid "Unable to find your pip executable - Set your pip path from Settings->General->Advanced"
msgstr "Unable to find your pip executable - Set your pip path from Settings->General->Advanced"
#: sickrage/core/version_updater.py:449 sickrage/core/version_updater.py:586
#: sickrage/core/version_updater.py:451 sickrage/core/version_updater.py:589
msgid "There is a newer version available, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr "There is a newer version available, version {} &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:582
#: sickrage/core/version_updater.py:479
msgid "Updating SiCKRAGE from GIT servers"
msgstr ""
#: sickrage/core/version_updater.py:585
msgid "Unknown current version number: If yo've never used the SiCKRAGE upgrade system before then current version is not set. &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Unknown current version number: If yo've never used the SiCKRAGE upgrade system before then current version is not set. &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:740
#: sickrage/core/version_updater.py:743
msgid "New SiCKRAGE update found on PyPi servers, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr "New SiCKRAGE update found on PyPi servers, version {} &mdash; <a href=\"{}\">Update Now</a>"
#: sickrage/core/version_updater.py:755
msgid "Updating SiCKRAGE from PyPi servers"
msgstr ""
#: sickrage/core/queues/search.py:213
msgid "No downloads were found"
msgstr "No downloads were found"
......
......@@ -2,8 +2,8 @@ msgid ""
msgstr ""
"Project-Id-Version: sickragetv\n"
"Report-Msgid-Bugs-To: [email protected]\n"
"POT-Creation-Date: 2018-11-12 12:44-0800\n"
"PO-Revision-Date: 2018-11-12 20:45\n"
"POT-Creation-Date: 2018-11-12 13:56-0800\n"
"PO-Revision-Date: 2018-11-12 21:56\n"
"Last-Translator: echel0n <[email protected]>\n"
"Language-Team: Spanish\n"
"MIME-Version: 1.0\n"
......@@ -639,8 +639,6 @@ msgstr "Split mostrar listas"
msgid "Separate anime and normal shows in groups"
msgstr "Separar anime y series normales en grupos"
#: sickrage/core/version_updater.py:80 sickrage/core/version_updater.py:88
#: sickrage/core/version_updater.py:92 sickrage/core/version_updater.py:96
#: sickrage/core/webserver/views/config/backup_restore.mako:4
#: sickrage/core/webserver/views/config/backup_restore.mako:11
#: sickrage/core/webserver/views/config/backup_restore.mako:26
......@@ -6155,6 +6153,15 @@ msgstr "No hizo caso"
msgid "Episode snatched"
msgstr "Episodio le arrebatada"
#: sickrage/core/version_updater.py:66 sickrage/core/version_updater.py:69
#: sickrage/core/version_updater.py:73 sickrage/core/version_updater.py:80
#: sickrage/core/version_updater.py:88 sickrage/core/version_updater.py:92
#: sickrage/core/version_updater.py:96 sickrage/core/version_updater.py:103
#: sickrage/core/version_updater.py:108 sickrage/core/version_updater.py:187
#: sickrage/core/version_updater.py:479 sickrage/core/version_updater.py:755
msgid "Updater"
msgstr ""
#: sickrage/core/version_updater.py:66
msgid "New update found for SiCKRAGE, starting auto-updater"
msgstr "Nueva actualización de SiCKRAGE, a partir de auto-updater"
......@@ -6179,34 +6186,46 @@ msgstr "Config backup exitoso, actualización..."
msgid "Config backup failed, aborting update"
msgstr "Config backup error, anular la actualización"
#: sickrage/core/version_updater.py:185
msgid "Update Failed"
msgstr "Error de actualización"
#: sickrage/core/version_updater.py:103
msgid "We can't proceed with updating, post-processor is running"
msgstr ""
#: sickrage/core/version_updater.py:108
msgid "Waiting for jobs in show queue to finish before updating"
msgstr ""
#: sickrage/core/version_updater.py:185
#: sickrage/core/version_updater.py:187
msgid "Update wasn't successful, not restarting. Check your log for more information."
msgstr "Actualización no tuvo éxito, no reiniciar. Compruebe el registro para obtener más información."
#: sickrage/core/version_updater.py:241
#: sickrage/core/version_updater.py:243
msgid "Unable to find your git executable - Set your git path from Settings->General->Advanced OR delete your .git folder and run from source to enable updates."
msgstr "Incapaz de encontrar su git ejecutable - conjunto tu camino de git de configuración-> General-> avanzado o eliminar su carpeta .git y ejecutar desde el origen para habilitar las actualizaciones."
#: sickrage/core/version_updater.py:288
#: sickrage/core/version_updater.py:290
msgid "Unable to find your pip executable - Set your pip path from Settings->General->Advanced"
msgstr "Incapaz de encontrar su pip ejecutable - conjunto tu camino pip de configuración-> General-> avanzado"
#: sickrage/core/version_updater.py:449 sickrage/core/version_updater.py:586
#: sickrage/core/version_updater.py:451 sickrage/core/version_updater.py:589
msgid "There is a newer version available, version {} &mdash; <a href=\"{}\">Update Now</a>"
msgstr "Hay una versión más reciente disponible, la versión {} &mdash; <a href=\"{}\">Update Now</a>"